centos7安装mysql时提示mysql-community-libs-compat的公钥尚未安装怎么办?

 2022-03-28    511  

centos7安装mysql时提示:

mysql-community-libs-compat-5.7.37-1.el7.x86_64.rpm 的公钥尚未安装

失败的软件包是:mysql-community-libs-compat-5.7.37-1.el7.x86_64

GPG  密钥配置为:file:///etc/pki/rpm-gpg/RPM-GPG-KEY-mysql  

解决方法:

/etc/yum.repos.d/mysql-community.repo

修改对应安装版本的gpgcheck=0即可,默认值为1

以mysql5.7举例,如下图:

1.jpg

以上就是centos7安装mysql时提示mysql-community-libs-compat-5.7.37-1.el7.x86_64.rpm 的公钥尚未安装的解决方法详细内容,更多请关注服务器技术网其它相关文章!

原文链接:https://www.77isp.com/post/805.html

=========================================

https://www.77isp.com/ 为 “云服务器技术网” 唯一官方服务平台,请勿相信其他任何渠道。